403 Forbidden: webminal.org Down [status updates]

I was in the middle of trying some Linux commands and then I get the “403 Forbidden” page. Is the server down?
Please confirm, thanks.

Yes, Its down right now. Looks like some hard disk corruption! Let me check. It may take a day or two depending on severity of the issue!

Thanks Laks.
Hopefully it can be up soon so I can practice more…really like the site. Please update when it is back up.


Just now restored the server. Let me know if you face issues. thanks :slight_smile:

Looks good now. Thank you.

Hi Laks,
Looks like the server is down again. Can you take a look at this?
(I am not sure if this will get to you or best to get your attention via a new thread. For now I will reply back to your last comment and hopefully you received the notice.)

Thanks again.

1 Like

thanks for the report.

Yes, looks like disk turned into Read-Only mode again! I ran fsck and restarted the server. Now its up and running. Hopefully it will remain the same. Please check now. thanks!

oh, no. Problem still same. Its down again and I’m trying few things. Will keep this thread updated.

The problem is: I can’t take root FS to rescue mode and perform fsck on it. I tried few things like adding touch /forcefsck or modifying kernel parameter. Still root file system mounted as read-only and I can’t get into recovery or rescue mode.

I tried for last few hours without any success

update: Managed to grab recovery mode. fsck fixed few corrupted files. I hope they didn’t create trouble in future. At the moment, its up finally. If we didn’t hit disk corruption in next 48hrs , I’d say its worked. Otherwise, need to look for fresh server installation.