Mysql ERROR 1049 (42000): Unknown database

Can’t access MySQL. Thanks

[ ~]$mysql

ERROR 1049 (42000): Unknown database ‘db_bats1com’

@laks maybe you can help? thanks.

sure, updated your records, please login and check again.

I tried it but still the same error. thanks

hmm, let me check your records.

my bad. I updated in wrong place. Please logout of your terminal and then login again. Hopefully it should work this time.

1 Like

Thanks. It is now working this time. :slight_smile:

1 Like

Is DROP command unavailable? I can’t drop a table I made. I checked ‘SHOW GRANTS;’ and didn’t see the DROP command available.

| GRANT SELECT, INSERT, UPDATE, DELETE, CREATE, ALTER ON db_bats1com.* TO ‘bats1com’@‘localhost’

Due to security reason. We don’t allow Create database and DROP table commands. You can create up to 4 tables. If you really want to delete specific table - let us know. We will delete them. thanks!


I’m unable to login to the SQL. Can you please check.thanks

Let us know your username.

User name : pkprem

Can you please check it

Its updated, please logout and re-login. It should work now. thanks!

Hi, i have the same problem. is the first time i try to use mysql, can you help me?
my username is SofiaChavarria

Please check again now. thanks!

Hi, I am unable to login to mysql.Username:arc19

Please login and try again now.

Hello everybody

I´m having the same issue. I can’t access MySQL. Appears the message

[ ~]$mysql
ERROR 1049 (42000): Unknown database ‘db_aleberry’

My username is aleberry

Thanks in advanced.

Updated records for aleberry. please check again now.

1 Like