Wmsudo resulting in error

@laks has enabled wmsudo for me, and I started it up fine first, but now, it shows this. I am using 0kb or disk space (no files).

I’ve tried

pkill -u abbouda
(my webminal username).

It doesn’t seem to work. Any help with this?

Do you have any critical data in it? Should I reset your wmsudo environment, you can start fresh.

Nope I have nothing. Not working at all.

okay - let me cleanup your environment in few minutes.

Ok. Thank you for the help!

I removed your previous environment. Please try again now If you face issues - share the screenshot.

I guess it works now :crossed_fingers:

1 Like

It happened again. I connected to it once, but then the same error happened.

send the screenshot of this issue.

The same as the above.

1 Like

Here’s another one:

Wow these images take long to upload…

1 Like

Can you try again? I checked your account, its working fine on my tests… If you want to log-out from wmsudo run “poweroff” with the environment.

Yeah, I run power off.

okay please verify again and let me know.

It seems to be working. Thank you!

1 Like

ah, finally it worked!

1 Like

Hi, Please provide the access to use wmsudo to run my c program.my user name is AbhilashKedari.

Hi, Could you please enable wmsudo to run C Programms. My username is NAReESHa.

Thanks and Regards

Ok AbhilashKedari.
Thanks for choosing Webminal