MySql won't work

Hi webminal team,

I’m trying to do the lesson about MySql, but when I try to connect following the instructions and typing mysql, I’m getting an issue “Unknown database db_EfrainCurso”

I am having the same issue as Efrain when trying to do the MySQL lesson.
“Unknown database db_Lubethan”

Anyone have any ideas?

Hello @EfrainCurso and @Lubethan ,

Could you please try again now. I updated your records, It should work now.

I have a new one problem when I try to create a new database please find below the error

“Error 1044 (42000): Access denied for the user EfrainCurso’@’ Localhost to database universe”

I tried use this command mysql -u yourname -p password, but still is showing me access denied

Please read ahead next line on that tutorial :slight_smile:

|will create it.(you can’t run create database command, since we already created one just for you!..ok…ok…stop clapping your Hands)

Hello @laks I am facing an issue with mysql. Could you update my record in DB so that i can access mysql.

Hello @laks I am facing an issue with mysql. Could you update my record in DB so that i can access mysql

Facing issue with mysql
[NishanthNayak@server-1 ~]$mysql

ERROR 1049 (42000): Unknown database ‘db_NishanthNayak’

Can you try again now? I updated your records.

mysql$delimiter //
mysql$create procedure getEmployees()
-> begin
-> select * from Employees;
-> end //
ERROR 1044 (42000): Access denied for user ‘NishanthNayak’@‘localhost’ to dat
abase ‘db_NishanthNayak’

resolve this…!!

Sorry, we don’t support stored procedure at the moment.

Hi there,

Every time I use the ‘mysql’ command I get this error message:
[gkandil50@server-1 ~]$mysql
ERROR 1049 (42000): Unknown database ‘db_gkandil50’

Please let me know how I can resolve this issue and begin using mysql - I love this website I am learning so much :slight_smile:

Thank you in advance!


1 Like

Updated your records, Can you try again now?

Glad to hear webminal is helpful. thank you :slight_smile:

Same issue here. username justinpizza

@justinpizza can you try now? I updated your records.

It works now. Thank you!

1 Like

@laks same issue here. Would please help me out :’(

username is same as my community username

@0xxexaxx0, Please try again now. thanks!

@laks Thanks for you reply. However I still got the following errors.


[0xxexaxx0@server-1 ~]$mysql -u 0xxexaxx0 -p
Enter password:
ERROR 1045 (28000): Access denied for user ‘0xxexaxx0’@‘localhost’ (using pa
ssword: YES)

Please help :frowning: :frowning: